أكاديمية الصقر للتدريب

لوحة التميز الأسبوعي
العضو المتميز المشرف المتميز المراقب المتميز المدير المتميز الموضوع المتميز القسم المتميز
العضو المتميز المشرف المتميز المراقب المتميز المدير المتميز الموضوع المتميز القسم المتميز
khaled alborene مجدى يونس-- لا تميز خلال هذه الفترة YasserKhalil تعديل كود الترحيل اكسيل اسئله واجابات


اعلان هنا
أكاديمية الصقر للتدريب
أعلن هنا
أعلن هنا
صفحتنا على الفيس بوك
أعلن هنا



أهلا وسهلا بك زائرنا الكريم في أكاديمية الصقر للتدريب، لكي تتمكن من المشاركة ومشاهدة جميع أقسام المنتدى وكافة الميزات ، يجب عليك إنشاء حساب جديد بالتسجيل بالضغط هنا أو تسجيل الدخول اضغط هنا إذا كنت عضواً .





كتابة كود

السلام عليكم كيف اكتب هذه المعادلة في محرر الأاكواد حسب المرفق =NB.SI.ENS(saf;B3;sifa;quot;ن دquot;;sexe;quot;ذquot;)



05-12-2018 07:59 مساء
ayoub2007
عضو نشيط
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 24-11-2017
رقم العضوية : 1867
المشاركات : 63
الجنس : ذكر
تاريخ الميلاد : 23-12-1970
يتابعهم : 1
يتابعونه : 1
قوة السمعة : 30
الاعجاب : 2
 offline 

السلام عليكم
كيف اكتب هذه المعادلة في محرر الأاكواد حسب المرفق
=NB.SI.ENS(saf;B3;sifa;"ن د";sexe;"ذ")
 
 
  std_salim1.rar   تحميل rar مرات التحميل :(5)
الحجم :(28.867) KB







06-12-2018 04:21 مساء
مشاهدة مشاركة منفردة [1]
hoorabie
خبير
معلومات الكاتب ▼
تاريخ الإنضمام : 06-10-2018
رقم العضوية : 8269
المشاركات : 6
الدولة : الجزائر
الجنس : ذكر
تاريخ الميلاد : 18-11-1983
يتابعهم : 0
يتابعونه : 2
قوة السمعة : 129
الاعجاب : 4
 offline 
look/images/icons/i1.gif كتابة كود

   
    Dim x As Integer
    x = Application.WorksheetFunction.CountIfs(Range("saf"), Range("B3"), Range("sifa"), "ä Ï", Range("sexe"), "Ð")
    MsgBox x





08-12-2018 09:47 مساء
مشاهدة مشاركة منفردة [2]
ayoub2007
عضو نشيط
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 24-11-2017
رقم العضوية : 1867
المشاركات : 63
الجنس : ذكر
تاريخ الميلاد : 23-12-1970
يتابعهم : 1
يتابعونه : 1
قوة السمعة : 30
الاعجاب : 2
 offline 
look/images/icons/i1.gif كتابة كود
و الله اشتاذنا نقلت الكود كما هو في محرر الأكواد و ما حبش يعمل
إذا كان ممكن استعمال الملف المرفق لتوضيح ذلك و لك مني جزيل الشكر
 





11-12-2018 11:59 صباحا
مشاهدة مشاركة منفردة [3]
Yasser Elaraby
المشرف العام
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 21-08-2017
رقم العضوية : 1
المشاركات : 1044
الجنس : ذكر
الدعوات : 13
مشاركات مكتبة الميديا: 25
يتابعهم : 2
يتابعونه : 571
قوة السمعة : 7363
الاعجاب : 90
موقعي : زيارة موقعي
 offline 
look/images/icons/i1.gif كتابة كود
تفضل الملف وبه كود الاستاذ شوقي ربيع الذي انار المنتدى بمروره الكريم ونتمنى تواجده معنا
81
تحياتي

 
 
 
  std_salim1.zip   تحميل zip مرات التحميل :(4)
الحجم :(32.513) KB




توقيع :Yasser Elaraby
663013020



11-12-2018 06:46 مساء
مشاهدة مشاركة منفردة [4]
ayoub2007
عضو نشيط
rating
معلومات الكاتب ▼
تاريخ الإنضمام : 24-11-2017
رقم العضوية : 1867
المشاركات : 63
الجنس : ذكر
تاريخ الميلاد : 23-12-1970
يتابعهم : 1
يتابعونه : 1
قوة السمعة : 30
الاعجاب : 2
 offline 
look/images/icons/i1.gif كتابة كود
أولا شكرا استاذ ياسر
ثانيا كيف أعمل لو أردت تطبيق المعادلات على باقي الصفوف  مع العلم أني أكملت حساب باقي الحالات  في الصف الأول بنقل نفس المعادلة مع تغير قيمة x في كل حالة حسب الخلية المطلوبة






المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
كيفية كتابة كلمة الله خط كوفى على الاكسل مجدى يونس
3 92 مجدى يونس
كتابة الزوايا بالدجات والدقائق والثوانى احمد2004
6 85 YasserKhalil
كتابة الاسم ورقم الهاتف فى اللست بوكس طارق زكريا
3 51 YasserKhalil
فورم كتابة التاريخ مباشر واخفاء بعض الازرار مجدى يونس
3 88 مجدى يونس
سؤال احتاج كود يقوم بكتابة تاريخ اليوم فى خلية بناءا على اذا كانت الخلية المقابة غير فارغة Omar2
13 637 Eslam Abdullah

الكلمات الدلالية
كتابة ،


 







اخلاء مسئولية: يخلى منتدى أكاديمية الصقر للتدريب مسئوليته عن اى مواضيع او مشاركات تندرج داخل الموقع ويحثكم على التواصل معنا ان كانت هناك اى إنتهاكات تتضمن اى انتهاك لحقوق الملكية الفكرية او الادبية لاى جهة - بالتواصل معنا من خلال نموذج مراسلة الإدارة .وسيتم اتخاذ الاجراءات اللازمة.
سياسة النشر: التعليقات المنشورة لا تعبر عن رأي منتدى أكاديمية الصقر للتدريب ولا نتحمل أي مسؤولية قانونية حيال ذلك ويتحمل كاتبها مسؤولية النشر.



الساعة الآن 06:59 صباحا

أعلن هنا
أعلن هنا
أعلن هنا